您好、欢迎来到现金彩票网!
当前位置:2019跑狗图高清彩图 > 向下兼容 >

java jdk 18如何向下兼容有个时候写高版本的时候maven 在低版本

发布时间:2019-07-10 09:07 来源:未知 编辑:admin

  可选中1个或多个下面的关键词,搜索相关资料。也可直接点“搜索资料”搜索整个问题。

  使用maven的时候,默认会使用1.5版本的JDK,并且也是编译成1.5的,我的电脑里面用的JDK是1.7的,1.8也出来了,没理由还用1.5的吧!所以我手动改成了1.7,郁闷的是,每次 maven-update project 的时候,又变成1.5的了

  查阅了相关资料后,发现了修改的方法,打开maven安装目录下的 maven--》conf

http://niatsholat.com/xiangxiajianrong/348.html
锟斤拷锟斤拷锟斤拷QQ微锟斤拷锟斤拷锟斤拷锟斤拷锟斤拷锟斤拷微锟斤拷
关于我们|联系我们|版权声明|网站地图|
Copyright © 2002-2019 现金彩票 版权所有